TECHNICAL REQUIREMENTS

The MedTrainer LMS allows for users to view and manage trainings through a variety of devices and browsers.All non-flash courseware is HTML5 and mobile compatible.Tablet optimized courseware requires IOS 9 or above or Android. Requirements for individual browsers are as follows below:

OPERATING SYSTEMS

MAC OS

Version 10.8 or newer

Browsers

Apple®  Safari™, version 7.0 or newer

Google Chrome™, version 29.0 or newer

Mozilla® Firefox®, version 19.0 or newer

WINDOWS™

Version 7.0 or newer

Browsers

Google Chrome™, version 29.0 or newer

Mozilla® Firefox®, version 19.0 or newer

Microsoft® Internet Explorer®, version 11.0 or newer (Support for Internet Explorer will be discontinued January 1st 2019).

Note: For all browsers, you must enable JavaScript, cookies; the Adobe Flash Player plugin must be installed.

Compatibility side image

Mínimum computer hardware specifications are a recommendation we provide and are the following:

1.0 GHz processor
512 MB RAM
1 GB free hard disk drive space

RECOMMENDED

Broadband or high speed, for courses with audio, video or flash
Minimum screen resolution of 1024 X768